[amsat-bb] Yaesu 5500 rotor problem

Jeff Griffin kb2m at comcast.net
Wed Jul 11 06:01:31 PDT 2007

 I'm having a problem with my 5500-azimuth display and control. I haven't 
used it in a few weeks, tried to work some passes last night and discovered 
that I lost azimuth control and display. Big problem here is that I had an 
operation on my shoulder on July 6th and have the use of my left arm only. 
So I thought I would ask here to try and streamline the repair process. Here 
are the symptoms...

Elevation works fine in manual or computer control.

Azimuth works in manual mode, but no location information is displayed on 
control unit or pc software. Also no computer steering , only way to turn is 
manual input , but no position display.

I tried to tweak the azimuth pots, no joy. Was thinking possible dead spot. 
Any useful info would be appreciated. Sometimes I wonder if I hit bottom yet 
in this worst year of my life...

73 Jeff kb2m

More information about the AMSAT-BB mailing list