[amsat-bb] Re: [SPAM] Re: Yaesu FT-897 and HRD satellite tracking problem

Andrew Rich vk4tec at people.net.au
Wed Dec 26 14:19:45 PST 2007

did u try changing the baud rate ?

Andrew Rich VK4TEC
vk4tec at people.net.au <mailto:vk4tec at people.net.au>

-----Original Message-----
From: amsat-bb-bounces at amsat.org [mailto:amsat-bb-bounces at amsat.org]On
Behalf Of Dave Matthews
Sent: Thursday, 27 December 2007 6:06 AM
To: Simon Brown (HB9DRV)
Cc: amsat-bb at amsat.org
Subject: [SPAM] [amsat-bb] Re: Yaesu FT-897 and HRD satellite tracking
Importance: Low

Thank you Simon, and I appreciate the response from the guru as I
appreciate your fine program!

I have tried all of the procedures I could glean from the HRD forum and
messages on the pertinent Yaesu group, and eham.  I have grounded,
beaded with ferrites, shielded, tried different cables etc., and I still
get the chuff-chuffing noise that coincides with the black square
animation on the upper left of the satellite tracking tool screen.

I have tried different CAT baud rates, and switched from a RS-232
interface to a USB interface.  (I still have another more direct USB
attempt to make after I build the Ham Gadgets interface).  And although
I presently have a few beads on the CT-62 cable I guess I can add a few
more beads and a few more loops through them, but so far there has been
absolutely no difference notices with or without the beads.

Advice on the HRD forums follows yours: 'noise radiating from the CT-62
cable'.  I don't think it is in this case as I have tested and improved
the shielding and added ferrites, etc.

My experiments suggest that this may be a problem inherent to the rig,
maybe losing its control of receiver parameters momentarily as it acts
on the repetitive CAT data.  And finally a user in the Yaesu group
suggests that this problem is normal for these Yaesu FT-897/857 rigs and
some others.  But that user mentions simply turning off the polling to
avoid the noise.  I want to use the HRD automatic Doppler shift
tracking, so I need at least some periodic polling to update the rig.

Thanks you Simon for your timely response!
I will keep looking and experimenting.

(I would appreciate hearing from any users of an FT-897 or FT-857 who
are using the satellite tracking tool in HRD with polling to track the
Doppler shift.  Do you have the same chuff-chuffing?  Did you find a fix?)

Simon Brown (HB9DRV) wrote:
> Sounds like radiation from the CT-62 cable - try putting a ferrite or
> two on the cable.
> Simon Brown, HB9DRV
> ----- Original Message ----- From: "Dave Matthews" <dave at lostfrogs.com>
>> I have a periodic 'polling?' noise issue with my Yaesu FT-897
Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list