[amsat-bb] Re: ISS Packet activity? I'm having problems and gettingfrustrated

Ransom, Kenneth G. (JSC-OC)[BAR] kenneth.g.ransom at nasa.gov
Sat Dec 15 06:20:40 PST 2007

You might try working out the issues using terrestrial operations. I see several great suggestions but instead of waiting for hours to troubleshoot, you can go to 144.39 and have regular activity then move back to 145.825 once things are ready to go. Then you only have to deal with any potential issues related to the 145.825 frequency.
Kenneth - N5VHO


From: amsat-bb-bounces at amsat.org on behalf of Michael Tondee
Sent: Fri 12/14/2007 10:43 PM
To: amsat-bb at amsat.org
Subject: [amsat-bb] ISS Packet activity? I'm having problems and gettingfrustrated

Since for the moment I am down to just a two meter mobile for ham
equipment, I have been trying to get a setup going for packet and APRS.
At the moment I have only been experimenting with the receive side of
things  but I'm not having much luck.
I'm using  a 4 element beam with Az/El tracking that I used to use when
working the LEO's along with SatPC32 for rotor control.
I'm setup with AGWPE and UIview32 using a soundcard. I've tried several
passes tuned to 145.825 and so far on just one I was able to get one
small packet to decode on the UIView32 terminal screen. I'm not seeing
any APRS stations appear on the map and on the last three good passes
I've tried I've heard little if any packet activity at all. What am I
doing wrong here?
Is it possible there is no activity on some of the passes? Even when
I've heard packets I've only successfully decoded one.
Tnx for any advice or pointers someone could give,
Michael, W4HIJ
AMSAT # 36017

Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list