[amsat-bb] Re: [SPAM] ISS Packet activity? I'm having problems and getting frustrated

Andrew Rich vk4tec at people.net.au
Fri Dec 14 21:33:23 PST 2007

ISS sends as a minimum, a beacon every 2 minutes.

Is your computer up to it ?

Have you got an RF issue ?

Andrew Rich VK4TEC
vk4tec at people.net.au <mailto:vk4tec at people.net.au>

-----Original Message-----
From: amsat-bb-bounces at amsat.org [mailto:amsat-bb-bounces at amsat.org]On
Behalf Of Michael Tondee
Sent: Saturday, 15 December 2007 2:43 PM
To: amsat-bb at amsat.org
Subject: [SPAM] [amsat-bb] ISS Packet activity? I'm having problems and
getting frustrated
Importance: Low

Since for the moment I am down to just a two meter mobile for ham
equipment, I have been trying to get a setup going for packet and APRS.
At the moment I have only been experimenting with the receive side of
things  but I'm not having much luck.
I'm using  a 4 element beam with Az/El tracking that I used to use when
working the LEO's along with SatPC32 for rotor control.
I'm setup with AGWPE and UIview32 using a soundcard. I've tried several
passes tuned to 145.825 and so far on just one I was able to get one
small packet to decode on the UIView32 terminal screen. I'm not seeing
any APRS stations appear on the map and on the last three good passes
I've tried I've heard little if any packet activity at all. What am I
doing wrong here?
Is it possible there is no activity on some of the passes? Even when
I've heard packets I've only successfully decoded one.
Tnx for any advice or pointers someone could give,
Michael, W4HIJ
AMSAT # 36017

Sent via AMSAT-BB at amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list