[amsat-bb] Re: ECHO

James Cottle jim_cott@earthlink.net
Sat Aug 26 08:03:15 PDT 2006

I would like to ECHO the frustration of Patrick in copying the downlink 
signal of AO-51 (no pun intended). Setup here is tracking EL-AZ M2 
436CP30 antenna (albiet RHCP which may account for some of the 
difficulties). So far I have ONE PASS that I was able to copy a single 
ring of the beacon. Maybe a preamp is in order, but sure would be nice 
to get a consistent DCD on each pass. My array is well aligned as I have 
logged probably 50 to 60 contacts on AO-40 L-S. I have tried switching 
the 436CP30 over to LHCP but, sadly, corrosion on the allen screws has 
so far prevented such. Anyone else trying to copy telemetry with RHCP? 

McGrane wrote:

>I would like to report very poor reception of echo even with an 8 element
>yagi and an 18 Db preamp. I assume the downlink power is real flea power
>for battery charging or other testing.
>After 2 years of pleading with amsat, the downlink power is still a
>mystery. It is not shown on the colaradosatellite telemetry graphs (TX B)
>or the amsat website, after repeated requests here and elsewhere I'll
>assume it is being held secret for some reason.
>There has been a tremendous lack of technical reporting on ECHO.
>I realize people are very busy but time should be taken to educate the
>amsat community.
>73, patrick N2OEQ 32323  
>Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
>Not an AMSAT-NA member? Join now to support the amateur satellite program!
>Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

More information about the AMSAT-BB mailing list