[amsat-bb] Re: SO-50 Not Heard at

Eric H Christensen kf4otn at ericsatcom.net
Sat Sep 9 09:32:45 PDT 2006

Hey Patrick,
Yeah, that might have been the problem.  I was so disappointed as it
would have been a great pass.  Oh well, I'll catch it again tonight!

Maybe it will be a good mutual pass!

de Eric KF4OTN FM15ho

Patrick STODDARD (WD9EWK/VA7EWK) wrote:
> Hi Eric!
>> Just took the arrow and the HT out to the driveway to work SO-50 and
>> didn't hear anything.  I attempted to activate the bird numerous times
>> but still nothing.  Did anyone hear/work the bird on this pass?
> Worked OK for a pass @ 0120 UTC this evening.  A low pass here, yet
> a few contacts despite it being a western pass going to the north.
> Assuming you are somewhere in the eastern USA, it's possible the
> unlicensed types to the south were using the uplink frequency for their
> radios or long-range cordless phones and kept you - and maybe others -
> from turning on SO-50.
> I heard a lot of that Thursday afternoon on a pass around 2310 UTC.
> For the first half or so of the pass, where SO-50 came from the south
> (over central Mexico) and was going toward the northeast at the end
> of the pass, we had problems getting through.  When we could, then
> we could hear other signals for an instant before the satellite blocked
> them for not having the PL.  Unfortunately, on SO-50 and especially
> (when operational) AO-27 with the 145.850 MHz uplink, this is not
> unusual.  :-(
> 73!
> Patrick WD9EWK/VA7EWK - Phoenix, Arizona USA
> http://www.wd9ewk.net/

More information about the AMSAT-BB mailing list