[amsat-bb] Unitrac reinstall problem

James C. Hall, MD heartdoc at nwtcc.com
Sun Nov 19 15:00:48 PST 2006

Hello All:


I recently had to reinstall WinXP and all software on my computer and I'm at
the point of getting Unitrac working again. Hardware-wise I have an add-in
parallel port PCI card for my metal-boxed LPT-version of Unitrac interface.
I quickly discovered that my old Epson 740 desires LPT1 and only 1. I have
the Unitrac connected to the onboard port assigned to LPT3 and set to
Normal, not ECP or EPP, in the BIOS. Installation of the software (UT3) went
smoothly and I applied the 113 update. I applied fresh keps and fired it up.
After the initial configuration (Com/LPT=3) all appeared to be well. I set
up AO-51 as an initial bird, and then tried it out.


It was here that I discovered that the G-5500 controller was not talking to
the Unitrac. All I got was zero's and "rotators free" in the control panel.
I tried the calibration routine but could not get the 0's to change at all.
Manually, there was no problem moving the rotator(s).


DLPortIO is installed (of course). 


Can somebody point me in the right direction on this ?  Thanks.


73, Jamie


More information about the AMSAT-BB mailing list